close Warning: Can't synchronize with repository "(default)" (/data/svn does not appear to be a Subversion repository.). Look in the Trac log for more information.

Changes between Version 3 and Version 4 of Puppet


Ignore:
Timestamp:
Dec 6, 2012 4:55:24 PM (10 years ago)
Author:
thomas
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Puppet

    v3 v4  
    77The recommended configuration is using passenger with apache.  nginx will also work. 
    88
    9 * Install mod_passenger
     9* Install mod_passenger, mod_ssl
    1010* mkdir -p /etc/puppet/rack/public
    1111* copy /usr/share/puppet/ext/rack/files/config.ru /etc/puppet/rack